VivaDesigner - Häufig gestellte Fragen (FAQ)

Fragen und Antworten zur Bestellung, Rabatte, Kauf & Miete

Wie kann ich bestellen?

Klicken Sie HIER, um die Desktop-Version des VivaDesigners online zu bestellen. Mit der Bestellung erhalten Sie einen Lizenzschlüssel, um die Software zu lizenzieren. Lizenzen für die Web-Edition sind auf Anfrage erhältlich.

Ich habe keine Kreditkarte. Was kann ich zahlen?

Sie können die Software auch per „Überweisung-Vorkasse“ bezahlen. Wenn Sie Im Shop aufgefordert werden Ihre Daten einzugeben, wählen Sie bitte die Zahlungsart „Überweisung-Vorkasse“ Sie erhalten die erforderlichen Überweisungsinformationen mit Ihrer Bestellbestätigung per E-Mail nach Eingang Ihrer Bestellung in unserem System. Bitte leisten Sie vor Erhalt dieser Bestellbestätigung keine Zahlung, um eine eindeutige Zuordnung Ihrer Zahlung zu Ihrer Bestellung zu gewährleisten.

Kann ich auf Rechnung bestellen?

Als Firmenkunde können Sie in der Regel auf Rechnung bestellen. Es ist uns leider nicht möglich, Bestellungen von Privatkunden auf Rechnung anzunehmen. Wählen Sie dazu das gewünschte Produkt und klicken Sie auf „Jetzt kaufen“. Wenn Sie Im Shop aufgefordert werden Ihre Daten einzugeben, blättern Sie nach unten und klicken auf „Ich bevorzuge per Fax zu bestellen“. HINWEIS: Die Bestellung gilt erst nach Zahlungseingang als abgeschlossen.

Wie erhalte ich ein Angebot?

Im Bestellprozess können Sie ganz einfach selbst ein Angebot erstellen. Legen Sie dafür die gewünschten Produkte in den Warenkorb, gehen zur Kasse, tragen die erforderlichen Daten im Bestellformular ein und wählen die gewünschte Zahlungsart. Wie gewohnt können Sie alle Ihre Eingaben auf der Bestätigungsseite noch einmal überprüfen. Statt die Bestellung nun über den Button unten auf dieser Bestätigungsseite abzuschließen, klicken Sie bitte auf den Link „Nur als Angebot speichern“. Danach verarbeiten wir Ihre Angaben und senden Ihnen eine E-Mail-Bestätigung zu. Diese E-Mail enthält die Details des Angebots, einen Link zur Anmeldeseite von „Mein Konto“ im Customer Care Center sowie das unverbindliche Angebot als PDF im Anhang. Weitere Informationen finden Sie HIER

Kann ich die Software kaufen und/oder mieten?

Ja, Sie können die Software sowohl für einen einmaligen Kaufpreis oder auf monatlicher Basis mieten. Sofern keine Mietvariante in Shop angeboten wird, ist die Mietvariante nur auf Anfrage erhältlich.

Gibt es preisreduzierte Versionen für Besitzer von InDesign und QuarkXPress?

Ja, wenn Sie bereits andere Layoutprogramme besitzen, erhalten Sie einen Rabatt. Wählen Sie dazu bei der Produktauswahl den Typ „Cross-Upgrade“ (statt „Vollversion“). Sie müssen dazu bei der Bestellung die Programmversion und Seriennummer angeben.

Gibt es preisreduzierte Versionen für Privatanwender?

Ja, die „Personal-Edition“ ist bereits eine preisreduzierte Vollversion. Eine Übersicht der Funktionen erhalten Sie HIER

Gibt es preisreduzierte Versionen für Schüler, Studenten und Lehrer?

Ja, die „EDU-Edition“ ist bereits eine preisreduzierte Vollversion. Eine Übersicht der Funktionen erhalten Sie HIER

Gibt es Klassenraumlizenzen?

Ja. Die „Free Edition“ ist gratis für alle. Wenn Sie für Ihre Klasse eine kostenpflichtige Version brauchen, bieten wir Klassenraumlizenzen für bis zu 25 Arbeitsplätze an. Um ein Angebot zu erhalten, senden Sie uns eine Nachricht mithilfe unseres Kontaktformulars.

Gibt es preisreduzierte Versionen für gemeinnützige Vereine und Organisationen?

Ja, die „NGO/NPO-Edition“ ist bereits eine preisreduzierte Vollversion. Eine Übersicht der Funktionen erhalten Sie HIER

Gibt es preisreduzierte Versionen für Behörden und politische Parteien?

Ja, die „GOV-Edition“ ist bereits eine preisreduzierte Vollversion. Eine Übersicht der Funktionen erhalten Sie HIER
Fragen und Antworten zur Installation und Lizenzdateien

Ich habe Probleme mit der Installation. Wo finde ich Hilfe?

Bitte beachten Sie die plattformspezifische Installationsanleitung, die Teil des Programmpaketes ist. Ansonsten können Sie sich gerne mithilfe unseres Kontaktformulars oder telefonisch bei uns melden.
Tipp: Wenn Sie eine Vollversion gekauft haben, deinstallieren Sie bitte vorher die Free-Edition. Die Demo-Version muss nicht deinstalliert werden und lässt sich zu einer Vollversion freischalten.

Wie wird das Programm lizensiert?

Free-Edition/Demo-Version
Das Installationsprogramm der „Free-Edition“ und der „Demo-Version“ enthält bereits eine gültige Lizenzdatei. Sie müssen also nichts unternehmen.

Vollversion
Der Vollversion des aktuellen VivaDesigner wird mithilfe eines Lizenzschlüssels lizenzsiert, den Sie mit der Bestellung per E-Mail erhalten. In Ausnahemfällen wird auch eine Lizenzdatei ausgeliefert. Das Installationsprogramm der Vollversionen enthält bei Auslieferung bereits eine vorläufige Lizenz. Ersetzen Sie bei Gelegenheit diese vorläufige Lizenz mit der Lizenz, die Sie beim Kauf erworben haben, um den gesamten Funktionsumfang dauerhaft zu nutzen.

Die Lizenzdatei lässt sich nicht öffnen.

Bitte lesen Sie in diesem Fall die Installationsanleitung im Installer-Paket oder wenden Sie sich an Viva.

Wann benötige ich eine Zusatzlizenz für einen zweiten Rechner?

Wenn Sie eine kommerzielle Version des VivaDesigner erwerben, gilt diese Lizenz für EINEN Rechner. Um die Software auf einem ZWEITEN oder gar auf MEHREREN Rechnern(z.B. ein Notebook) zu benutzen, haben Sie folgende Möglichkeiten.

1. Free-Edition
Sie können auf ALLEN weiteren Rechnern die Free-Edition des VivaDesigners installieren. Die Free-Edition unterliegt keinen lizenzrechtlichen Beschränkungen. Welche Funktionen die Free-Edition im Vergleich zu den anderen Editionen besitzt, können sie hier nachlesen.

2. Demo-Version
Wenn Sie eine Vollversion des VivaDesigner auf einem zweiten Rechner nur vorübergehend benötigen, würde sich unter Umständen auch die Demo-Version anbieten, die allerdings maximal einen Monat läuft und danach als Free-Edition weiter nutzbar ist. Welche Funktionen die Demo-Edition im Vergleich zu den anderen Editionen besitzt, können sie hier nachlesen.

3. Kostenpflichtige Zusatzlizenz (Empfehlung)
Wir empfehlen für die Commercial Edition und Personal Edition den Kauf einer Zusatzlizenz für EINEN zweiten Rechner. Diese Zusatzlizenz kann man direkt bei der Bestellung oder auch nachträglich erwerben. Entscheidend ist nur, dass die Haupt- und Zusatzlizenz vom GLEICHEN Anwender benutzt wird. Zudem müssen die Versionsnummern identisch sein. Wird die Versionsnummer, die Sie für die Zusatzlizenz benötigen, nicht mehr verkauft, müssen Sie zunächst die Hauptlizenz aufrüsten.

4. Web-Edition Die Web-Edition des VivaDesigner ist eine hervorragende Lösung, um den VivaDesigner von mehreren Rechnern zu nutzen. Insbesondere dann, wenn Sie mehrere Zusatzrechner besitzen, die auch von verschiedenen Anwendern benutzt werden. Die VivaDesigner Web-Edition kann auf monatlicher Mietbasis oder im Rahmen eines Stundenkontingents genutzt werden. Unser Vertrieb berät Sie hierzu gerne.
Fragen und Antworten zu Versionen & Editionen

Was unterscheidet die Demo-Version von Free-Edition und anderen Editionen?

Verwenden Sie die kostenlose „Free-Edition“, wenn Sie den VivaDesigner testen möchten oder wenn Sie als Dienstleister Dokumente Ihrer Kunden ausgeben möchten. Aus lizenzrechtlichen Gründen ist die Funktionalität des Programms eingeschränkt. Sie können jedoch Dokumente der anderen Desktop- oder Web-Edition öffnen, ändern, sichern und drucken. Die „Free-Edition“ kann für private und kommerzielle Zwecke eingesetzt werden. Weitere Informationen finden Sie in der Übersicht der Editionen.
Fragen und Antworten zu Plattform/Systemanforderungen

Welche Plattformen werden unterstützt?

Der VivaDesigner ist für Windows, Mac OS X und Linux verfügbar. Bitte klicken Sie HIER, um die Systemanforderungen zu prüfen.

Gibt es eine 64-Bit Version?

Ja, ab VivaDesigner 9 ist eine 32-Bit und 64-Bit Version verfügbar. Bei Bestellung einer Vollversion werden automatisch beide Versionen ausgeliefert. Beim Download einer VivaDesigner 9 Free-Edition oder Demo-Edition wird nur die 64-Bit Version ausgeliefert. Bei allen anderen Version (7.1, 8.0) wird in allen Fällen eine 32-Bit Version ausgeliefert.
Fragen und Antworten zum Öffnen und Import von Dokumenten

Beim öffnen einer Datei mit Deutsch als Textsprache kommt die Fehlermeldung, dass diese Sprache nicht verfügbar sei?

Dieses Problem kann bei der „Free-Edition“ erscheinen, da diese keine Wörterbücher besitzt. Der VivaDesigner („Personal- bzw. Commercial-Edition) unterstützt eine Reihe von Sprachen und Wörterbücher. Bei der Sprache „Deutsch“ kann ein Anwender zwischen verschiedenen Schreibweisen („Deutsch reformiert, etc.) wählen. In der Standardversion liefern wir die Silbentrennung und Rechtschreibkorrektur für die Sprache „Deutsch reformiert“ des DUDEN aus.
Wenn Sie das Programm nach der Installation zum ersten Mal starten, fragt es ab in welcher Sprache Sie standardmäßig arbeiten möchten. Diese Einstellungen können Sie in den Vorgaben jederzeit ändern.
Wählen Sie den Menübefehl „Bearbeiten > Vorgaben“ (Windows/Linux) oder “VivaDesigner > Einstellungen” (Mac). Wählen Sie den Reiter „Text“ und stellen sie die Sprache auf „Deutsch, reformiert“.
- Wenn Sie die Einstellung ändern, wenn ein Dokument geöffnet ist, gilt diese Einstellung nur für neue Textobjekte in diesem Dokument.
- Wenn Sie die Einstellung ändern, wenn KEIN Dokument geöffnet ist, gilt diese Einstellung für alle neuen Dokumente.
- Wenn Sie die Einstellung für bestehende Texte eines Dokuments ändern möchten, klicken Sie in ein Textobjekt und rufen Sie den Befehl „Suchen & Ersetzen“ auf oder betätigen Sie die Tastenfolge Strg+F (Windows/Linux) oder Befehl+F (Mac). Wählen Sie aus dem Einblendmenü die Option „Sprache“ und die Sprache „Deutsch“. Im Bereich „Ersetzen“, wählen Sie aus dem Einblendmenü die Option „Sprache“ und die Sprache „Deutsch, reformiert“. Wählen Sie die Option „Dokument“ und klicken Sie auf „Alles ändern“.

Wenn ich ein neues Dokument erstelle, dann kommt eine graue Arbeitsfläche, und ich sehe mein Dokument nicht. Was tun?

Wenn man nach dem Erstellen eines neuen Dokuments eine graue Fläche sieht, liegt das Dokumentfenster vermutlich außerhalb der Arbeitsfläche. Dieser Fehler kann auftreten, wenn die Präferenzdatei defekt ist. Um das Problem zu lösen gibt es zwei Möglichkeiten:
1. Rufen Sie im Menü “Ansicht/Fenster” den Befehl “Fenster nebeneinander” oder “Fenster stapeln” auf. Danach sollte das Dokumentfenster sichtbar sein. Falls nicht, verwenden Sie bitte die zweite Option.
2. Öffnen Sie den Vorgaben-Dialog mit dem Menübefehl “Bearbeiten/Vorgaben” (Windows/Linux) oder “VivaDesigner/Einstellungen” (Mac OS). Klicken Sie den Knopf “Zurückstellen” unten links und bestätigen Sie den angewiesenen Neustart des Programms.

Wie importiere ich InDesign-Dokumente?

Mit dem „IDML“-Modul können Sie Dokumente zwischen dem VivaDesigner und dem Layoutprogramm „InDesign“ auf Basis des IDML-Formates austauschen. Wählen Sie im Menü Datei die Option Öffnen und wählen Sie im Einblendmenü Dateityp die Option InDesign Markup (*.IDML).
Weitere Informationen finden Sie im Handbuch

Wie importiere ich Quark-Dokumente?

Mit Einführung des VivaDesigner 8 bietet Viva als optionalen Service eine Konvertierung von QuarkXPress Dokumenten der Formate 4.0 bis 9.0 an. Senden Sie uns Ihre QuarkXPress Dokumente um die Qualität des Imports zu prüfen. Wir konvertieren bis zu 10 Dokumente kostenlos. Für jedes weitere Dokument erheben wir eine geringe Aufwandspauschale.
Fragen und Antworten zum Exportieren

Wie exportiere ich InDesign-Dokumente?

Wählen Sie im Menü Datei die Option „Sichern unter“ und wählen Sie im Einblendmenü „Dateityp“ die Option „InDesign Markup (*.IDML)“. Weitere Informationen finden Sie im Handbuch.

Über Viva

VIVA entwickelt Software für grafisches Design sowie die Optimierung und Automatisierung von Marketing- und Gestaltungsprozessen für Unternehmen in allen Branchen sowie der grafischen Industrie. Mit über 200.000 Anwendern und Kunden gehört VIVA heute zu den weltweit führenden Anbietern von Mediendienstleistungen und Softwareprodukten. Mehr erfahren ...

Kontakt

Kontaktformular

Anrufer aus Deutschland:

0700 8482 0700
(12 Cent/Min. aus dem dt. Festnetz)

Anrufer aus Österreich/Schweiz:

+49 261 88426-60

Newsletter

Abonnieren
Wir versenden maximal EINE Mail pro MONAT. Sie können den Newsletter jederzeit abbestellen.

×

Newsletter


* Alle Felder müssen ausgefüllt werden. Bitte geben Sie wahrheitsgemäße Daten ein. Registrationen mit falschen Namen oder Fantasieangaben werden im Zweifel vom Administrator ohne Rückmeldung gelöscht!